Get email notifications whenever Copaco Cloud - Statuspage creates, updates or resolves an incident.
Get text message notifications whenever Copaco Cloud - Statuspage creates or resolves an incident.
Get webhook notifications whenever Copaco Cloud - Statuspage creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 17, 2026 - 09:30 CET
Scheduled
On Saturday, 17 January 2026, maintenance will be performed on the Copaco Cloud Management Portal. During this window, the underlying infrastructure will be upgraded to enhance overall performance and stability.
The maintenance will start at 09:30 and is expected to last approximately 5–6 hours. No downtime is expected; however, brief periods of reduced performance may occur while the upgrades are being applied.
Posted Jan 14, 2026 - 14:02 CET
This scheduled maintenance affected: Copaco Portals (Copaco Cloud Management Portal).