Network connectivity issues
Incident Report for Copaco Cloud - Statuspage
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 14:27 CEST
Monitoring
We have identified that all affected customers with connectivity issues use internet providers that utilize the NL-IX internet exchange.

As a precautionary measure, we have disabled our connection with the NL-IX while we investigate this problem further. This will force all ISP's to route traffic via a different internet exchange or peering provider. We expect this change will mitigate the problems that our customers have reported.

Meanwhile, we continue monitoring the traffic. If you continue to experience connectivity problems, please contact support with new traceroute information.
Posted Oct 21, 2021 - 09:38 CEST
Investigating
We have received multiple support tickets regarding unstable network connections from external customers to our cloud services. We are currently investigating these complaints.

If you are affected by this problem, please share the following information with our support team.
- Public IP if the customer's internet connection
- A traceroute from the customer location to our cloud service.
- A description of the exact problem (ping loss, permanent down, intermittent issues)
Posted Oct 21, 2021 - 09:08 CEST
This incident affected: Datacenters - Network connectivity (AMS1 - InterXion, AMS4 - InterXion, AMS5 - Equinix, BRU1 - InterXion, BRU3 - InterXion).