Subscriptions renewal wasn’t successful notifications
Incident Report for Copaco Cloud - Statuspage
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 16:44 CET
Update
Yesterday a new feature was released on our platform that sends out automatic renewal/expiry notifications to our partners and customers if either auto-renewal was enabled or disabled within the following frequencies:
60 days before renewal/expiry (for annual or triennial commitment)
35 days before renewal expiry (for annual or triennial commitment)
7 days before expiry (for monthly or annual or triennial commitment)

Unfortunately as a result of a bug, the 'Subscriptions Renew Error' notifications were sent out instead.
We are working now towards addressing this issue.

We would like to apologize for the inconvenience caused and ensure that we will send a follow on conversation once the issue has been fully resolved.
Posted Mar 15, 2024 - 13:26 CET
Identified
We have identified the issue and can confirm that these automated platform notifications were sent in error. All subscriptions will renew on the renewal date.
Posted Mar 15, 2024 - 10:12 CET
Investigating
We noticed multiple partners and their customers received automated platform notifications with the message that subscriptions were not able to renew. It seems that these are 'false' notifications. Subscriptions did renew successfully. We're investigating the problem and ask you to submit a support ticket if you received these email notifications.
Posted Mar 15, 2024 - 09:55 CET