Resolved: Heartbeat Issue Causing Host Unreachability

Incident Report for Copaco Cloud - Statuspage

Resolved

Last night we experienced a datastore heartbeat issue that caused several VM's to become temporarily unreachable. As a result, some virtual machines may have automatically rebooted. The issue has now been fully resolved, and all services are operating normally.

If you experience any issues, please do not hesitate to contact us
Posted Feb 03, 2026 - 12:19 CET