Service Degradation – Get Subscriptions (v2)

Incident Report for Copaco Cloud - Statuspage

Resolved

The issue has been monitored and is now resolved.
Additionally, the requested performance improvements have been implemented.
Posted Aug 07, 2026 - 17:34 CEST

Identified

The problem has been identified, and a solution is being implemented and tested.
Posted Aug 07, 2026 - 15:07 CEST

Update

The problem has been identified, and a solution is being implemented and tested.
Posted Aug 07, 2026 - 15:05 CEST

Investigating

We are currently experiencing a service degradation with the Get Subscriptions (v2) endpoint, which is not returning pricing data. Our team is aware of the issue and is actively working to identify and resolve it as quickly as possible.

We apologize for any inconvenience this may cause.

Kind regards,
Copaco
Posted Aug 07, 2026 - 11:44 CEST
This incident affected: Copaco Cloud API's (Copaco Cloud Cloudstore API).