Get email notifications whenever Copaco Cloud - Statuspage creates, updates or resolves an incident.
Get text message notifications whenever Copaco Cloud - Statuspage creates or resolves an incident.
Get webhook notifications whenever Copaco Cloud - Statuspage creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 00:00 CEST
Scheduled
Acronis has announced a phased migration to a new data center for its EU2 location, scheduled from May 9 to June 30, 2025. This upgrade aims to enhance the performance and stability of their data center and network services.
The migration will affect your end customers who use Acronis-hosted cloud storage. To minimize disruption, Acronis will carry out this migration in phases. If your customer is impacted, you have already been informed via the newsletter and directly by Acronis.
Thank you for your understanding and cooperation.
Posted Apr 23, 2025 - 08:49 CEST
This scheduled maintenance affects: Backup And Disaster Recovery (Acronis Cyber cloud).