The issue affecting the performance of the Copaco Cloud Management Platform has been resolved.
Platform performance has returned to normal and users should no longer experience slow loading times or degraded responsiveness.
Posted Jul 03, 2026 - 14:30 CEST
Investigating
We are currently experiencing an issue affecting the performance of the Copaco Cloud Management Portal, which started at approximately 07:30 CET.
Users may experience slower-than-normal page loading times and degraded platform responsiveness.
We are aware of the issue and are actively working on a resolution. We will continue to monitor the situation and provide updates as more information becomes available.
Posted Jul 03, 2026 - 11:47 CEST
This incident affected: Copaco Portals (Copaco Cloud Management Portal).