Get email notifications whenever Copaco Cloud - Statuspage creates, updates or resolves an incident.
Get text message notifications whenever Copaco Cloud - Statuspage creates or resolves an incident.
Get webhook notifications whenever Copaco Cloud - Statuspage creates an incident, updates an incident, resolves an incident or changes a component status.
The issue has been resolved together with VEEAM support. We've implemented a solution. Veeam Backup for Microsoft 365 Back-ups including restores are working as normal. If there are any issues you can send a support ticket to support@copaco.cloud. Thank you for your understanding.
Posted May 17, 2025 - 00:05 CEST
Update
We are currently still investigating the issue together with VEEAM support. Extended logging of the environment has been provided and we are looking at possible workarounds. We will update you when we have more information about the situation.
Posted May 16, 2025 - 22:09 CEST
Investigating
During our upgrade of 'Veeam for Office 365' from version 7 to 8, an issue has occurred that did not arise in our test scenario and is impacting the restore and backup services, rendering them temporarily unavailable. We are currently investigating this issue together with VEEAM support as our highest priority.
We apologize for the inconvenience. As soon as we have more information, we will share it with you via this status page.
Kind regards, The Copaco Cloud team
Posted May 16, 2025 - 18:54 CEST
This incident affected: Backup And Disaster Recovery (Veeam Backup for Microsoft 365).