Get email notifications whenever Copaco Cloud - Statuspage creates, updates or resolves an incident.
Get text message notifications whenever Copaco Cloud - Statuspage creates or resolves an incident.
Get webhook notifications whenever Copaco Cloud - Statuspage creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2025 - 23:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 19, 2025 - 14:38 CET
Scheduled
Planned maintenance will be performed on our datacenter storage systems on 1,2 and 3 December after business hours. As all the equipment has redundant setup we do not foresee any downtime. But during this window, a higher latency in iops might be noticed. We appreciate your understanding and will work to complete the maintenance as quickly as possible.