We can confirm that the issue affecting internet connectivity for multiple virtual machines (VMs) within the Copaco VMware Cloud platform has been resolved.
Connectivity is fully restored, and the environment is now working steadily. We will continue to closely monitor the platform to ensure ongoing stability.
Thank you for your patience during this incident.
Posted Mar 11, 2026 - 13:07 CET
Monitoring
The issue impacting internet connectivity for multiple virtual machines (VMs) within the Copaco VMware Cloud platform has been resolved.
All affected VMs are accessible again, and network connectivity has been successfully restored.
We will continue to closely monitor the environment to ensure platform stability and to quickly address any potential follow‑up impact.
Thank you for your patience during this incident.
Posted Mar 11, 2026 - 11:55 CET
Investigating
We are currently experiencing an incident within the Copaco VMware Cloud platform that is affecting internet connectivity for multiple virtual machines (VMs).
The impacted VMs are still powered on; however, they are currently unreachable due to a loss of network connectivity.
Our technical teams are actively investigating this issue with Priority 1 and are working to restore connectivity as quickly as possible. Further updates will be provided on this status page as more information becomes available.
We apologize for the inconvenience and appreciate your patience.