Get email notifications whenever Copaco Cloud - Statuspage creates, updates or resolves an incident.
Get text message notifications whenever Copaco Cloud - Statuspage creates or resolves an incident.
Get webhook notifications whenever Copaco Cloud - Statuspage creates an incident, updates an incident, resolves an incident or changes a component status.
The incident has been resolved and all systems are operating normally for a few hours. We will continue to closely monitor the affected systems. In parallel, a root cause analysis (RCA) is in progess and an action plan will be defined afterwards to prevent similar incidents in the future. We expect the RCA report to be available within five business days maximum.
We recognize the impact this incident may have had and sincerely appreciate your patience and understanding. Should you have any questions or require further assistance, please do not hesitate to contact our support desk.
Posted Feb 07, 2026 - 15:56 CET
Identified
The issue has been identified and our engineering teams are actively working on a resolution. In parallel, a root cause analysis (RCA) is being conducted and an action plan is being defined to prevent similar incidents in the future.
During this period, the affected systems are being closely monitored. An RCA report will be communicated as soon as it is finalized.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding. Should you have any questions or require further assistance, please contact our support desk.
Posted Feb 07, 2026 - 11:46 CET
Investigating
We are currently experiencing a datastore heartbeat issue that is causing several VMs to become temporarily unreachable. We are actively working on the problem and will keep you updated as soon as we have more information.
Posted Feb 07, 2026 - 08:21 CET
This incident affected: Infrastructure And Platform (Copaco VMware Cloud).