Veeam Cloud Connect degraded performance
Incident Report for Copaco Cloud - Statuspage
Resolved
Backup jobs that are initiated after the hotfix deployment have successfully completed. The load on our Cloud Connect environment is back to normal levels. In case one of your customers is still experiencing issues with Veeam backups to our Cloud Connect environment, we advise you to upgrade your Veeam software to the latest version. The Veeam software build running in our data center is 11.0.0.837 (Patch level P20210324).

Please note that your Veeam software version must be at least on the following editions to successfully backup to our environment:
- Veeam Backup & Replication 9.5 Update 4b (build 9.5.4.2866) and later
- Veeam Agent for Microsoft Windows 4.0 (build 4.0.0.1811) and later
- Veeam Agent for Linux 4.0 (build 4.0.0.1961) and later
- Veeam Agent for Mac 1.0 (build 1.0.0.713) and later

More details can be found on https://helpcenter.veeam.com/docs/backup/cloud/cloud_connect_versions.html?ver=110

We are marking this incident as resolved.
Posted Apr 02, 2021 - 10:02 CEST
Monitoring
We have installed the advised Veeam software hotfix on our Cloud Connect environment and started all services again. New backup jobs have already started and everything seems back to normal on the first impression. We will continue to monitor the situation closely in the next few hours. We will close this incident tomorrow if no new issues are detected.
Posted Apr 01, 2021 - 22:04 CEST
Identified
Veeam Technical support analyzed the hosting environment logfiles and concluded that we are most likely affected by a Veeam software issue. Veeam engineers advised us to immediately deploy a hotfix to restore our service for everyone.

As a result, we are immediately going to shut down our Veeam Cloud Connect service in a controlled matter and install the Veeam software fix. We will update you once the installation is completed and the service is back online.
Posted Apr 01, 2021 - 21:11 CEST
Investigating
We have detected an unusually high amount of active backup jobs on our Veeam Cloud Connect service and expect that something might be malfunctioning. We are investigating these potential issues in cooperation with the Veeam technical Support team.
Posted Apr 01, 2021 - 20:31 CEST
This incident affected: Copaco Veeam Cloud Connect (Veeam Cloud Connect).