The issues with the follow-up data-integrity repair appear to be resolved. On advice from Veeam Support, we will now start the data-integrity repair procedure itself.
This means scheduled backup jobs and restore sessions will be unable to run until the procedure is complete.
The procedure addresses a previously identified Veeam issue where some SharePoint, OneDrive and Teams files were backed up incorrectly and cannot be opened after a restore. Details: https://www.veeam.com/kb4835.
No action is required from your side. We will post a further update when new information comes available.
Posted Aug 06, 2026 - 22:16 CEST
Update
Veeam Support is continuing to investigate the issues with the follow-up data-integrity repair.
Scheduled backup jobs have been re-enabled where possible, to keep the period without backups as short as possible. Please note that backup jobs may still be cancelled or report errors while maintenance is ongoing, due to further diagnostic checks with Veeam Support and the repository repair session once it becomes available.
No action is required from your side. We will post a further update when new information comes available.
Posted Aug 06, 2026 - 15:48 CEST
Update
The upgrade to Veeam Backup for Microsoft 365 8.5 completed successfully. The follow-up data-integrity repair procedure has run into issues, which delays completion of the maintenance. We are investigating this together with Veeam Support.
In the meantime, scheduled backup jobs will be re-enabled to keep the period without backups as short as possible. Please note that backup jobs may still be cancelled or report errors while maintenance is ongoing, due to further diagnostic checks with Veeam Support and the repository repair session once that becomes available.
No further action is required from your side.
Posted Aug 05, 2026 - 18:16 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2026 - 10:00 CEST
Scheduled
What we are doing We start immediately upgrading Veeam Backup for Microsoft 365 to version 8.5 as suggested by veeam support. This upgrade is a prerequisite for a follow-up data-integrity repair procedure that addresses a previously identified issue https://www.veeam.com/kb4835 causing corrupted content in a limited set of backed-up SharePoint, OneDrive, and Teams files and list attachments stored in repositories.
What to expect - During the upgrade window, scheduled backup and restore jobs for Microsoft 365 will be paused. - Following the upgrade, we will run an integrity check and, where needed, a repair session against affected repositories. While a repair session is active, the specific repository involved will be temporarily locked — no backup, restore, or management actions can run against it until the scan completes.
Impact Restores from Microsoft 365 backups may be temporarily unavailable for the duration of the maintenance window and, if applicable, during the repair session for the repositories.
Should you have any questions, please contact Copaco Cloud Support at support@copaco.cloud
Posted Aug 05, 2026 - 09:53 CEST
This scheduled maintenance affects: Backup And Disaster Recovery (Veeam Backup for Microsoft 365).