Cloud Management Platform Unavailable
Incident Report for Copaco Cloud - Statuspage
Resolved
The post upgrade issues have been resolved. The control panel is back online.
Posted Jan 21, 2023 - 11:23 CET
Investigating
An issue occured during the upgrade of our Cloud Management Platform on URL https://portal.cloudnet.services and the web interface has become unresponsive.

Our team is investigating this problem in cooperation with our Cloud Platform supplier with the highest priority and will update this message once a cause has been identified or a workaround and/or solution is available.

We appreciate your patience and understanding. If you have any questions or concerns, please submit them to our Cloud Support team via https://supportcenter.services
Posted Jan 21, 2023 - 08:56 CET
This incident affected: Copaco Portals (Copaco Cloud Management Portal).