Copaco Cloud Management portal unavailable
Incident Report for Copaco Cloud - Statuspage
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 14:52 CEST
Update
Rated Data Export is working again.
Posted Jul 22, 2021 - 14:52 CEST
Update
The Marketplace is working again.
Posted Jul 21, 2021 - 23:04 CEST
Update
IMPORTANT NOTE: You are still able to place orders. To do so, switch to the "Classic Panel" at the top right end when you're logged on. If anything is unclear, please contact us for further assistance by calling +31402306205.
Posted Jul 21, 2021 - 21:27 CEST
Update
The control panel module for management of Windows Azure Pack(Hyper-V Cloud) subscriptions has been restored. We are still working towards a solution for the UX1-Marketplace and the Rated Data Export.
Posted Jul 21, 2021 - 15:36 CEST
Update
We have received information that some customers have trouble accessing the UX1-Marketplace. We are investigating this problem.
In the meantime, you can place orders using the Classic interface or contact our support team to process the orders on your behalf.
Posted Jul 21, 2021 - 14:41 CEST
Update
We have found and fixed the major part of the outage. The Cloud Management platform is back available on URL: https://portal.cloudnet.services

Some parts of the control panel are still unavailable like the Azure Pack Service(Hyper-V Cloud) management features and Data export functionality. We are working hard to get those modules restored.
Posted Jul 21, 2021 - 12:46 CEST
Identified
We have identified the failing component in Kubernetes network routing. We are still working on finding and implementing a solution. The scope of the problem remains limited to only the Cloud Management control panel: https://portal.cloudnet.services
Posted Jul 21, 2021 - 09:28 CEST
Investigating
We are currently investigating a problem with our Cloud Management portal. The portal cannot be accessed at this moment. We will update this message once we have more information available.
Posted Jul 21, 2021 - 08:35 CEST
This incident affected: Copaco Portals (Copaco Cloud Management Portal).