Disruptions within various Microsoft services
Incident Report for Copaco Cloud - Statuspage
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:04 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:18 CET
Investigating
We are currently experiencing disruptions within various Microsoft services. Our findings are confirmed via Microsoft's official Twitter channel: https://twitter.com/MSFT365Status.

More info can be found in the admin center under MO502273.

We will keep you informed via this page.
Posted Jan 25, 2023 - 09:17 CET
This incident affected: Workspace And Productivity (Microsoft O365).