Veeam Backup for VMware Cloud Director unavailable
Incident Report for Copaco Cloud - Statuspage
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 14:46 CEST
Monitoring
We are currently investigating an unexpected outage of the Veeam Backup and Recovery server that is responsible for VMware Cloud Director self-service backups and restores.

The service has now been recovered and is back available to run backup and restore jobs, but the reason for the failure is still unclear. We are collecting debug logs and will investigate this failure further. We are closely monitoring the current status of new incoming requests.
Posted Sep 16, 2022 - 07:18 CEST