Copaco Cloud Management portal unavailable
Incident Report for Copaco Cloud - Statuspage
Resolved
We have identified the root cause and have restored the service. The Cloud Management portal is now available.
Posted Jul 15, 2021 - 16:43 CEST
Investigating
We are currently investigating a problem with our Cloud Management portal. The portal cannot be accessed at this moment. We will update this message once we have more information available.
Posted Jul 15, 2021 - 16:26 CEST
This incident affected: Copaco Portals (Copaco Cloud Management Portal).