Change orders are not updated on the Microsoft partner center.
Incident Report for Copaco Cloud - Statuspage
Resolved
Microsoft resolved the problem with change orders where limits are not updated correctly, it will no longer affect new orders.
Copaco is working on a comparison for all orders that might be affected by this problem to propagate correct subscription limits to partnercenter. In case you are affected please contact support for an immediate solution.
Posted May 16, 2022 - 10:41 CEST
Update
We have received confirmation from Microsoft Support that the problem is caused by Microsoft's systems. Microsoft has posted an outage notification on its own status page.

Please see this URL for the latest status updates from Microsoft about this problem:
https://partner.microsoft.com/en-US/support/csp/service-health-status/
See the "Transact and Manage" section.

If you have orders affected by this problem, please contact our support team and we will attempt to apply a workaround for your orders.
Posted Apr 28, 2022 - 09:28 CEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2022 - 10:45 CEST
Investigating
We have noticed that there are problems with the implementation of change orders for Microsoft products. After altering the products on our platform, the changes are not in all cases correctly implemented in the Microsoft partner center. We are working on a solution together with our suppliers and will keep you informed via this page.
Posted Apr 26, 2022 - 10:42 CEST